Bug 466125 - Catalan translation not displayed in transifex
Catalan translation not displayed in transifex
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-switch-java (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 11:35 EDT by Xavier Conde
Modified: 2008-10-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-18 12:52:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2008-10-08 11:35:19 EDT
Following page is not showing catalan translation, however ca.po was comitted:

http://translate.fedoraproject.org/module/system-switch-java

Also, it is not possible to submit LINGUAS, so if the file is being used by the project Catalan locale (ca) should be added there too.

Thanks in advance!
Comment 1 Deepak Bhole 2008-10-08 15:21:00 EDT
Hmm, I am not really sure what I can do to fix this issue. Isn't it more of a problem with the system, in that it is not detecting ca.po?
Comment 2 Xavier Conde 2008-10-09 03:53:26 EDT
Hi,

even if statistics are not shown on tx, could you please confirm that ca.po is being included correctly in the final package?

Thanks!
Comment 3 Deepak Bhole 2008-10-09 13:35:31 EDT
Looks like the .po needs to be here for it to show up on the page as translated: http://translate.fedoraproject.org/POT/system-switch-java.tip/

Can you try adding it there and see if the language shows up on the main page?
Comment 4 Xavier Conde 2008-10-10 04:14:42 EDT
Hi,

my understanding is that transifex is doing that automatically for us, I've never had to put the translated file there to show the correct statistics (I don't even now how to put files there). Transifex checks out the project periodically and refreshes statistics. Maybe s-s-j is not working correctly with transifex. I'll report to transifex too, however if you're not sure if transifex is correctly setup you could ask the list for help, "Fedora Translation Project List" <fedora-trans-list@redhat.com>. 

Regards!

Note You need to log in before you can comment on or make changes to this bug.