Bug 466151 - indonesian (id) translation of system-switch-java is not shown up in transifex
indonesian (id) translation of system-switch-java is not shown up in transifex
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-switch-java (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 14:04 EDT by Teguh DC
Modified: 2009-10-01 10:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-01 10:07:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
indonesian (id) translation for system-switch-java (2.43 KB, text/x-gettext-translation)
2008-10-08 14:04 EDT, Teguh DC
no flags Details

  None (edit)
Description Teguh DC 2008-10-08 14:04:50 EDT
Created attachment 319774 [details]
indonesian (id) translation for system-switch-java

Description of problem:
i already submit translation of system-switch-java for indonesian language (id) about 2 days ago, but seem this translation is not shown up in transifex status.

http://translate.fedoraproject.org/module/system-switch-java


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deepak Bhole 2008-10-09 13:36:01 EDT
Looks like the .po needs to be here for it to show up on the page as translated: http://translate.fedoraproject.org/POT/system-switch-java.tip/

Can you try adding it there and see if the language shows up on the main page?
Comment 2 Teguh DC 2008-10-18 03:10:32 EDT
Thanks, right now the status is show on the main page.

Btw, i don't know how to put .po on http://translate.fedoraproject.org/POT/system-switch-java.tip/, i think thereis should be automagicaly add there when i submit from transifex.

But like i said before, right now the status is back to normal. i can see history of recent submission again. thanks.
Comment 3 Bug Zapper 2008-11-25 22:40:40 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Piotr Drąg 2009-10-01 10:07:23 EDT
It's definitely fixed.

Note You need to log in before you can comment on or make changes to this bug.