Bug 466200 - empty language list leads to backtrace
empty language list leads to backtrace
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 23:06 EDT by Jens Petersen
Modified: 2009-02-16 15:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 15:32:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (45.35 KB, text/plain)
2008-10-08 23:20 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2008-10-08 23:06:17 EDT
Description of problem:
Anaconda is backtraces with an empty language list.

Version-Release number of selected component (if applicable):
anaconda-11.4.1.44-1

How reproducible:
every time

Steps to Reproduce:
1. boot boot.iso
2. get to GUI
  
Actual results:
Language list is empty and then anaconda backtraces.

Expected results:
Full lang list as usual
Comment 1 Jens Petersen 2008-10-08 23:20:14 EDT
Created attachment 319822 [details]
anacdump.txt

backtrace
Comment 2 Jeremy Katz 2008-10-08 23:40:01 EDT
This is fixed in git, but it looks like there hasn't been a build since I fixed it up yesterday.  I'll try to see if I can get a build done shortly
Comment 3 Bug Zapper 2008-11-25 22:41:07 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.