This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 466211 - sim-0.9.5-0.10.20080923svn2261rev.fc8 conflicts with kdenetwork
sim-0.9.5-0.10.20080923svn2261rev.fc8 conflicts with kdenetwork
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sim (Show other bugs)
8
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Pavel Alexeev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-09 04:31 EDT by Lev Shamardin
Modified: 2008-10-09 16:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-09 16:31:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lev Shamardin 2008-10-09 04:31:19 EDT
Description of problem:
sim-0.9.5-0.10.20080923svn2261rev.fc8 and kdenetwork packages both provide file /usr/share/mimelnk/application/x-icq.desktop

Version-Release number of selected component (if applicable):
sim-0.9.5-0.10.20080923svn2261rev.fc8
kdenetwork-3.5.10-1.fc8 (actually, any 3.x version will do).

How reproducible:
Always.

Steps to Reproduce:
1. yum install sim kdenetwork
  
Actual results:
Conflict.

Expected results:
No conflict.

Additional info:
I think that /usr/share/mimelnk/application/x-icq.desktop can be safely removed from the sim package, or packaged separately for the case when kdenetwork is not installed. You can find an example here: http://shamardin.googlepages.com/sim-0.9.4.3-1.fdr50.src.rpm
Comment 1 Pavel Alexeev 2008-10-09 16:31:51 EDT
Yes. This is known issue.
Please see https://admin.fedoraproject.org/updates/F8/FEDORA-2008-8661

See recent updates.

So, I close this bug as CURRENTRELEASE. If problem persist, please reopen.

(In reply to comment #0)
> I think that /usr/share/mimelnk/application/x-icq.desktop can be safely removed
> from the sim package, or packaged separately for the case when kdenetwork is
> not installed. You can find an example here:
> http://shamardin.googlepages.com/sim-0.9.4.3-1.fdr50.src.rpm
No, it is can't be removed, because it is not here in Fedora9.

Note You need to log in before you can comment on or make changes to this bug.