Bug 466249 - [patch] postgres-8.sh and metadata fixes for rhel5
[patch] postgres-8.sh and metadata fixes for rhel5
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rgmanager (Show other bugs)
4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Marek Grac
Cluster QE
: Regression
Depends On: 462910
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-09 09:09 EDT by Marek Grac
Modified: 2009-05-18 17:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 17:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Marek Grac 2008-10-09 09:09:46 EDT
Fixed using almost same patch as for RHEL5
Comment 2 RHEL Product and Program Management 2008-10-09 09:29:15 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 6 errata-xmlrpc 2009-05-18 17:13:22 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1048.html

Note You need to log in before you can comment on or make changes to this bug.