Bug 466365 - very slow system since kernel 2.6.26.5-28.fc8 (hda-intel: Invalid position buffer, using LPIB read method instead.)
very slow system since kernel 2.6.26.5-28.fc8 (hda-intel: Invalid position bu...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-09 17:16 EDT by Erik Streb del Toro
Modified: 2008-10-26 03:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-26 03:31:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/sbin/lspci -vvv (13.35 KB, text/plain)
2008-10-09 18:01 EDT, Erik Streb del Toro
no flags Details

  None (edit)
Description Erik Streb del Toro 2008-10-09 17:16:09 EDT
Description of problem:
Since kernel 2.6.26.5-28.fc8 my system is very slow. I.e. windowmovement seems to lag. And if I start glxgears, it nearly looks like a system freeze, but some presses of Ctrl+c and waiting some minutes kills glxgears and the system works again (but still slow).

At every start of the computer I get the suspicious error
  hda-intel: Invalid position buffer, using LPIB read method instead.
from the kernel.
And the message (older kernels)
  ata1: softreset failed (device not ready)
changes to
  ata3: softreset failed (device not ready)
but I don’t know, if this has something to do with the problem.

Version-Release number of selected component (if applicable):
2.6.26.5-28.fc8

How reproducible:
Restart the system, log in and move windows on the sceen (very slow and hanging/lagging).

Steps to Reproduce:
1. start computer
2. move windows around or start glxgears (for extreme slow performance)

Actual results:
System is very slow.

Expected results:
System should be at normal speed.

Additional info:
My temporary solution is to use an older kernel (2.6.26.3-14.fc8).
Comment 1 Erik Streb del Toro 2008-10-09 18:01:40 EDT
Created attachment 319953 [details]
/sbin/lspci -vvv

This is the output of
  /sbin/lspci -vvv
on my system (output was created using the older, functioning kernel).
Comment 2 Erik Streb del Toro 2008-10-09 18:03:11 EDT
I forgot my system.

Mainboard: manufacturer: Gigabyte
           model-number: GA-MA69GM-S2H
           chipset:      AMD 690G

CPU: AMD Athlon(tm) X2 Dual Core Processor BE-2400

Graphics: Onboard ATI Technologies Inc ATI Radeon Xpress 1200 Series rev 0

Sound: Onboard Audio device: ATI Technologies Inc Radeon X1200 Series Audio Controller

More info in the attached lspci-file, that was created with
  /sbin/lspci -vvv
Comment 3 Erik Streb del Toro 2008-10-26 03:31:49 EDT
Now with Kernel  2.6.26.6-49.fc8 it works again without any problems. Don’t know, what was the problem.

Note You need to log in before you can comment on or make changes to this bug.