Bug 466413 - Shutdown does not power off XO
Shutdown does not power off XO
Status: CLOSED DUPLICATE of bug 465284
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FedoraOnXO
  Show dependency treegraph
 
Reported: 2008-10-10 02:37 EDT by Michael Solberg
Modified: 2008-10-23 08:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 08:51:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Solberg 2008-10-10 02:37:11 EDT
Description of problem:

When issuing a shutdown command, the system stops with "System halted" as the last message.  Not sure if this is actually ACPI on this device.  Please reassign to the appropriate package.

Version-Release number of selected component (if applicable):

Rawhide (9.91)

How reproducible:

Not sure - I've only had been able to get this far in testing a couple of times.

Steps to Reproduce:
1.  Shutdown XO from the GNOME menu item or run 'halt' as root.
  
Actual results:

"System halted"

Expected results:

XO powers off.
Comment 1 Jeremy Katz 2008-10-10 09:22:50 EDT
The root cause is probably the lack of olpc-pm support in the kernel, much like bug 465284
Comment 2 Jeremy Katz 2008-10-23 08:51:44 EDT

*** This bug has been marked as a duplicate of bug 465284 ***

Note You need to log in before you can comment on or make changes to this bug.