Bug 466486 - F10 machine no longer boots after latest updates
F10 machine no longer boots after latest updates
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 10:27 EDT by Dan Winship
Modified: 2008-10-22 17:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 17:30:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Winship 2008-10-10 10:27:09 EDT
After installing some updates, I rebooted my machine, and it hung after printing the word "GRUB".

I tried rerunning the installer and having it reinstall the boot loader, and that just made it print "GRUB " over and over in an infinite loop. I tried using the "rescue system" mode, and running grub-install and the kernel postinst script by hand, but that didn't help either.

grub-0.97-34.fc10.i386
kernel-2.6.27-0.398.rc9.fc10.i686

I'm not sure what other packages are relevant...
Comment 1 Dan Winship 2008-10-10 10:36:15 EDT
a second manual grub-install seems to have fixed it. (maybe i typoed the first time). I'm still not sure why it stopped working in the first place. It definitely booted successfully immediately after the F10 upgrade, so something happened to it after that point
Comment 2 John Poelstra 2008-10-22 17:30:47 EDT
Thanks for the update.  Please reopen this bug if it happens again.

Note You need to log in before you can comment on or make changes to this bug.