Bug 466600 - Backlight gets to maximum during the booting
Backlight gets to maximum during the booting
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-10 23:59 EDT by Sachin Garg
Modified: 2008-11-04 15:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 15:59:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 11897 None None None Never

  None (edit)
Description Sachin Garg 2008-10-10 23:59:53 EDT
Description of problem:

During the kernel booting backlight goes to maximum and stays there till the gdm screen but then it correct itself once I login in gnome session, since I have tweaked the setting in gnome-power-manager.

I tired booting with the F9 kernel(kernel-2.6.26.6-57.rc1.fc9.i686) on the F10 install and the backlight remains dim to the bios setting during the booting and afterwards.

I am attaching the /var/log/messages of my laptop. It has both f9 kernel boot messages and f10 kernel boot messages.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

backlight should remain same to give better experience

Expected results:



Additional info:
Comment 1 Brennan Ashton 2008-11-04 00:22:10 EST
Is this still an issue? If not please close this bug.
Comment 2 Sachin Garg 2008-11-04 15:59:04 EST
looks like this is expected behvior and cannot be fixed. Please see the bug
http://bugzilla.kernel.org/show_bug.cgi?id=11897

Note You need to log in before you can comment on or make changes to this bug.