Bug 466635 - evolution starts always offline
evolution starts always offline
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
8
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-11 18:19 EDT by Ronny Fischer
Modified: 2008-10-12 11:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-12 11:57:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Fischer 2008-10-11 18:19:34 EDT
Description of problem:
Since some updates recently evolution is always starting in Offline-Mode

Version-Release number of selected component (if applicable):
Fedora 8, Kernel 2.6.26.5, Evolution 2.12.3

How reproducible:
always

Steps to Reproduce:
1.run evolution under F8 with IMAP accounts
2.
3.
  
Actual results:
evolution is always offline when startet

Expected results:
after the start, evolution should connect to the internet automatically

Additional info:
The issue occurs since the update of avahi-autoipd which first conflicted with an older avahi-package that was left on the system. before that update everything was fine.
Comment 1 Ronny Fischer 2008-10-12 11:57:31 EDT
Problem solved.

It was the NetworkManager which was installed as a dependency and started automatically. The NWM took control over the network behavior of evolution. Turning NWM off solved this.

If possible I would like to know why this has become a dependency and why it is started per default?

Thx

Note You need to log in before you can comment on or make changes to this bug.