Bug 466642 - DateTime: please update to latest in rawhide
DateTime: please update to latest in rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-DateTime (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-11 19:19 EDT by Chris Weyl
Modified: 2008-12-13 10:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-13 10:09:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Weyl 2008-10-11 19:19:22 EDT
MooseX::Types::DateTime requires the later versions of DateTime and DateTime::Locale.

Thanks! :)
Comment 1 Chris Weyl 2008-11-30 19:41:05 EST
Ping, Steve?  I haven't been able to reach you via private mail and I don't see any activity from you since around August sometime.
Comment 2 Fedora Update System 2008-12-06 23:24:20 EST
perl-DateTime-0.4304-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update perl-DateTime'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10837
Comment 3 Steven Pritchard 2008-12-09 16:37:14 EST
FYI, I'm pushing the latest DateTime, DateTime::Locale, and DateTime::TimeZone to rawhide now.
Comment 4 Fedora Update System 2008-12-13 10:09:10 EST
perl-DateTime-0.4304-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.