Bug 466691 - Fedora 10 Beta dialog box sizes poor during install on small screens
Fedora 10 Beta dialog box sizes poor during install on small screens
Status: CLOSED DUPLICATE of bug 444943
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-12 17:59 EDT by Andrew P. Lentvorski, Jr.
Modified: 2008-10-13 20:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-13 20:02:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew P. Lentvorski, Jr. 2008-10-12 17:59:22 EDT
Description of problem:

When installing Fedora 10 Beta on a subnotebook (specifically, a Dell Inspiron Mini 9 with 1024x600 screen), the install dialog boxes have sizes and organizations that are too large, too small, scrunched text, etc.


Version-Release number of selected component (if applicable):
Fedora Core 10 Beta i386 DVD

How reproducible:
Always

Steps to Reproduce:
Install Fedora 10 on a Dell Inspiron Mini 9 (presumably anything with 1024x600 screen will work similarly)

Actual results:
Dialog boxes and fonts are messed up in size

Expected results:
Either scale down the fonts, reorganize the dialog boxes, or automatically switch to text mode when resolution is insufficient.
Comment 1 Jeremy Katz 2008-10-13 20:02:33 EDT
This is fixed up post-beta

*** This bug has been marked as a duplicate of bug 444943 ***

Note You need to log in before you can comment on or make changes to this bug.