Bug 466812 - i18n: some missing files from POTFILES.in
i18n: some missing files from POTFILES.in
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Marek Grac
Fedora Extras Quality Assurance
: FutureFeature, Translation
Depends On:
Blocks: 436824
  Show dependency treegraph
 
Reported: 2008-10-13 15:13 EDT by Thomas Spura
Modified: 2009-08-20 08:34 EDT (History)
6 users (show)

See Also:
Fixed In Version: system-config-lvm-1_1_8-1_fc12
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 08:34:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Spura 2008-10-13 15:13:23 EDT
Description of problem:
Some source files aren't used for string extraction. The developer will
probably want to know about this.

It's on http://translate.fedoraproject.org/module/system-config-lvm

Files missing:
    * src/Filesystem.glade
    * src/Partition.py
    * src/system-config-lvm.py
    * system-config-lvm.desktop.in


Please correct POTFILES.in and/or POTFILES.skip

How reproducible:
always

Steps to Reproduce:
1. go to http://translate.fedoraproject.org/module/system-config-lvm
2. see warning 'missing files'


Actual results:
warning appears

Expected results:
should not

Additional info:

2008-10-21   Fedora 10 Translation deadline
Comment 1 Bug Zapper 2008-11-25 22:50:10 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Thomas Spura 2009-02-07 17:55:22 EST
No, still existend in Fedora 11's 'rawhide'
Comment 3 Bug Zapper 2009-06-09 05:46:41 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Thomas Spura 2009-07-22 18:14:00 EDT
Ping.

Anyway, with the new transifex, this warning anymore,
should this bug be closed, because of this?
Comment 5 Piotr Drąg 2009-07-23 08:50:56 EDT
It is still a bug, Transifex has nothing to do with it. Should be fixed, if this application is going to be still included in Fedora.
Comment 6 Marek Grac 2009-08-10 15:49:54 EDT
Fixed all of them contain translatable strings.
Comment 7 Piotr Drąg 2009-08-11 07:48:24 EDT
Excuse me, but where this package is currently developed? Who's upstream and is there any public repository?
Comment 8 Marek Grac 2009-08-11 07:55:50 EDT
http://git.fedorahosted.org/git/system-config-lvm.git

upstream = me
Comment 9 Piotr Drąg 2009-08-11 08:10:38 EDT
Thanks a lot! Will change Transifex details in a minute. Would you please add 'transif' user to FAS group?
Comment 10 Marek Grac 2009-08-11 08:18:00 EDT
ok, Do you have any info about how to use transifex? (marx on irc #fedora-devel)
Comment 11 Piotr Drąg 2009-08-11 20:28:30 EDT
Sorry for bothering you again with this, but POTFILES.in contain two not existing files, src/iscsi.py and src/iscsi.glade, which is causing some serious problems when rebuilding translations. Could you please remove them?
Comment 12 Marek Grac 2009-08-12 07:51:11 EDT
Fixed in upstream

Note You need to log in before you can comment on or make changes to this bug.