Bug 466862 - EOF on up2dateAuth.py, line 120, in readCachedLogin
EOF on up2dateAuth.py, line 120, in readCachedLogin
Status: CLOSED DUPLICATE of bug 452829
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.2
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: John Matthews
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-14 03:41 EDT by arne.lovius
Modified: 2013-01-10 05:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 14:55:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash report (1.57 KB, text/plain)
2008-10-14 03:43 EDT, arne.lovius
no flags Details

  None (edit)
Description arne.lovius 2008-10-14 03:41:49 EDT
Description of problem: Software Update Crashes with error message


Version-Release number of selected component (if applicable):


How reproducible: run software update


Steps to Reproduce:
1. click on applications | system tools | software update

  
Actual results: crash report as attached


Expected results: running software


Additional info: not sure if this is a bug, or a problem with a file, but when it crashed it asked to be reported as a bug.
Comment 1 arne.lovius 2008-10-14 03:43:22 EDT
Created attachment 320264 [details]
crash report
Comment 2 James Antill 2008-10-14 08:27:22 EDT
This looks like your up2date confuig. file is broken, so you might want to check that.
Comment 3 John Matthews 2008-10-14 09:44:01 EDT
Please delete this file: /var/spool/up2date/loginAuth.pkl

and try again.
Comment 5 Pradeep Kilambi 2009-02-24 14:55:22 EST

*** This bug has been marked as a duplicate of bug 452829 ***

Note You need to log in before you can comment on or make changes to this bug.