Bug 466873 - Yum groupremove kde-desktop removes some GNOME packages
Yum groupremove kde-desktop removes some GNOME packages
Status: CLOSED DUPLICATE of bug 456419
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-14 05:27 EDT by Γριφεγ Γ.
Modified: 2014-01-21 18:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-14 09:31:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Γριφεγ Γ. 2008-10-14 05:27:57 EDT
Description of problem:
I installed Fedora 10 Beta KDE LiveCD. However KDE is still unsatisfying so I did yum groupinstall gnome-desktop and groupremove kde-desktop. This latter also removed gedit, NetworkManager-gnome, anaconda(!), and zenity.

Version-Release number of selected component (if applicable):
Comment 1 Rex Dieter 2008-10-14 09:09:25 EDT
Fact is, gnome-desktop and kde-desktop overlap a bit, so I'm not sure there's much yum can do about it.  Best advice: do the 'yum groupinstall gnome-desktop'  *last*.
Comment 2 James Antill 2008-10-14 09:31:55 EDT

*** This bug has been marked as a duplicate of bug 456419 ***

Note You need to log in before you can comment on or make changes to this bug.