Bug 466951 - libmp4v2 prepared, but never build for EPEL5
Summary: libmp4v2 prepared, but never build for EPEL5
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: libmp4v2
Version: el5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-10-14 18:08 UTC by Thorsten Leemhuis
Modified: 2008-10-15 09:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-15 09:24:08 UTC
Type: ---


Attachments (Terms of Use)

Description Thorsten Leemhuis 2008-10-14 18:08:59 UTC
Description of problem:
libmp4v2 was build for EPEL4, but not for EPEL5.

The branch for EPEL5 seems to be prepared in CVS; all that is needed is a "make build" afaics; I can do that if that's fine for you; or I can help with maintaining the package if needed.

I'd appreciate it if you could take care of this soon, as the package is needed  as BR to build certain RPM Fusion packages for its EL branch

Comment 1 Matthias Saou 2008-10-15 09:24:08 UTC
 459 (libmp4v2): Build on target fedora-4-epel succeeded.
 460 (libmp4v2): Build on target fedora-5-epel succeeded.

Sorry for not having built them earlier!


Note You need to log in before you can comment on or make changes to this bug.