Bug 466951 - libmp4v2 prepared, but never build for EPEL5
libmp4v2 prepared, but never build for EPEL5
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: libmp4v2 (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-14 14:08 EDT by Thorsten Leemhuis
Modified: 2008-10-15 05:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 05:24:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2008-10-14 14:08:59 EDT
Description of problem:
libmp4v2 was build for EPEL4, but not for EPEL5.

The branch for EPEL5 seems to be prepared in CVS; all that is needed is a "make build" afaics; I can do that if that's fine for you; or I can help with maintaining the package if needed.

I'd appreciate it if you could take care of this soon, as the package is needed  as BR to build certain RPM Fusion packages for its EL branch
Comment 1 Matthias Saou 2008-10-15 05:24:08 EDT
 459 (libmp4v2): Build on target fedora-4-epel succeeded.
 460 (libmp4v2): Build on target fedora-5-epel succeeded.

Sorry for not having built them earlier!

Note You need to log in before you can comment on or make changes to this bug.