Bug 466984 - Change Release Notes field to "Release Note, Errata Note, Changelog"
Change Release Notes field to "Release Note, Errata Note, Changelog"
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Noura El hawary
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-14 17:27 EDT by Michael Hideo
Modified: 2013-06-24 00:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-04 01:35:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
what it should look like (40.72 KB, image/png)
2008-10-14 17:29 EDT, Michael Hideo
no flags Details

  None (edit)
Description Michael Hideo 2008-10-14 17:27:41 EDT
Description of problem:
In an effort to make clear the unification of content between the Release Note/Errata Note/Change Log, the text that says "Release Notes" needs to be changed to: "Release Note, Errata Note, Changelog"

Please see the attached screenshot for further clarification.

BusJus:
=======
Although we have the Release Notes field, it is not being utilized to its fullest potential. We have received a text file containing multisentence descritpions of each of the 375 kernel bugs going into RHEL5.3  

Were this information put into the Release Notes field, we could have automated the extraction.
Comment 1 Michael Hideo 2008-10-14 17:29:53 EDT
Created attachment 320357 [details]
what it should look like
Comment 2 David Lawrence 2008-10-15 12:02:56 EDT
This will not be trivial as we will need to add a hack the templates to look for the cf_release_notes field name and then change to a different description for the field to display as you suggest. Currently we can not just simply update the description directly in the database is any newlines or <br> tags will be ignored and the description will be very wide with all of the extra text.

Dave
Comment 3 Noura El hawary 2009-02-04 01:35:02 EST
according to the reasons mentioned by Dave, I don't think we will be able to add this feature. so i will close the bug, please reopen if you have any other ideas.

Noura

Note You need to log in before you can comment on or make changes to this bug.