Bug 467024 - Catalan not available for installation
Catalan not available for installation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 05:37 EDT by Xavier Conde
Modified: 2008-10-17 10:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 12:47:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2008-10-15 05:37:37 EDT
Description of problem:

It seems that Catalan is not a supported language for installing Fedora 10 Beta anymore.

Can you clarify which is the criteria for supporting a language through anaconda?

If a language is not supported by anaconda, will it be supported by the Fedora distribution as a whole?

Thanks in advance!
Comment 1 Jeremy Katz 2008-10-15 09:37:19 EDT
It's in the lang-table and so should be getting listed.  How did you start your installation?
Comment 2 Pau 2008-10-15 12:23:20 EDT
Hi

I installed the first snap in http://torrent.fedoraproject.org/ and it was the same. Catalan is missing on the language list of Anaconda.
Comment 3 Jeremy Katz 2008-10-15 12:47:22 EDT
The live images install in the language that you are logged in with.  The list that you're seeing is *keyboard layouts*, not languages
Comment 4 Pau 2008-10-15 13:30:05 EDT
Ok, maybe that's the problem. I'm trying now with the beta version. Anyway, I think it should appear the option to try the language at the Anaconda installer as well (on the live images), of course.
Comment 5 Pau 2008-10-17 10:58:28 EDT
Ok, solved. So this is not a bug... it's just a confusion... 

Thanks Jeremy!

Note You need to log in before you can comment on or make changes to this bug.