Bug 467076 - Question mark icon of Krusader in KDE4
Question mark icon of Krusader in KDE4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: krusader (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcin Garski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 12:06 EDT by Lukas Tvrdy
Modified: 2008-10-15 12:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-15 12:30:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Tvrdy 2008-10-15 12:06:37 EDT
Description of problem:
Adding Krusader to plasma/panel/desktop[folder view]/
shows "Question mark icon"

Version-Release number of selected component (if applicable):
Krusader 1.90.0

How reproducible:


Steps to Reproduce:
1.Add Krusader shortcut to FolderView or Panel in Kickoff panel by clicking on
the icon and select Add to Desktop/Panel
  
Actual results:
I see question mark icon

Expected results:
Krusader icon 

Additional info:
Using Crystal-svg icon theme solve it, but I want to use 
Fedora-KDE, because Crystal SVG did not have many icons needed for KDE4,
or they look very old..
Comment 1 Rex Dieter 2008-10-15 12:09:30 EDT
This will affect any non KDE user as well.

Simple fix really, move crystalsvg -> hicolor.  I'll take the liberty of fixing this in cvs... I'll leave it to the maintainer(s) to issue any builds/updates.
Comment 2 Rex Dieter 2008-10-15 12:30:36 EDT
fixed in rawhide (oh heck, I'll build it there, this really is a no-brainer)

Note You need to log in before you can comment on or make changes to this bug.