Bug 467126 - Authentication window for Enrollment is blank
Authentication window for Enrollment is blank
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: esc (Show other bugs)
5.3
All Linux
medium Severity urgent
: beta
: ---
Assigned To: Jack Magne
desktop-bugs@redhat.com
: Desktop, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 17:03 EDT by Suzanne Hillman
Modified: 2009-01-20 15:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 15:51:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Authentication window with nothing useful in it. (84.88 KB, image/gif)
2008-10-15 17:03 EDT, Suzanne Hillman
no flags Details
No parent error after closing empty auth window (18.67 KB, image/jpeg)
2008-10-15 17:04 EDT, Suzanne Hillman
no flags Details

  None (edit)
Description Suzanne Hillman 2008-10-15 17:03:29 EDT
Created attachment 320491 [details]
Authentication window with nothing useful in it.

Description of problem:
Authentication window for Enrollment is blank.

Version-Release number of selected component (if applicable):
esc-1.0.0-36.el5

How reproducible:
Always, although I'm really not sure why this happened.

Steps to Reproduce:
1. Try to enroll a token
2. Enter your password. Hit OK
  
Actual results:
Authentication window is empty (see attachment).

Expected results:
Authentication window should be useful

Additional info:
Also attached the error it gives about its parent window when you close the blank auth window.
Comment 1 Suzanne Hillman 2008-10-15 17:04:07 EDT
Created attachment 320492 [details]
No parent error after closing empty auth window
Comment 2 Jack Magne 2008-10-15 18:10:50 EDT
I've not seen this, but will take a look. What server are you hitting?
Comment 3 Jack Magne 2008-10-15 18:51:30 EDT
On a local build with an independent TPS server, I tried a Format and got the auth window just fine.

Perhaps, this is specific to only Enrolling. Will try that.
Comment 4 Jack Magne 2008-10-15 20:11:29 EDT
Have been able to reproduce locally. This seems to be intermittent here. It looks like a timing issue because if I insert some diagnostic alerts in the Javascript , the issue goes away. Appears to be only with Enrollment so far. Will debug and figure it out.
Comment 18 errata-xmlrpc 2009-01-20 15:51:20 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0085.html

Note You need to log in before you can comment on or make changes to this bug.