Bug 467144 - Sugar sessions terminate every time without any error mesage
Sugar sessions terminate every time without any error mesage
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sugar (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jonathan Blandford
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 18:48 EDT by Michael De La Rue
Modified: 2013-04-02 00:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 03:05:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael De La Rue 2008-10-15 18:48:56 EDT
Description of problem:
Sugar sessions terminate without any error mesage

Version-Release number of selected component (if applicable):
sugar-0.81.3-1.fc9.i386

How reproducible:
every time

Steps to Reproduce:
1. get to fedora login scren
2. select sugar from session menu
3. log in 
  
Actual results:
Session begins to start; showing the right cursor, but immediately afterwards aborts and returns to login screen

Expected results:
should start a sugar session

Additional info:
the very first session does start some configuration dialogs but then aborts when they are complete.  

I reported the bug already here http://www.sugarlabs.org/go/Submit_Bugs/Problems
Comment 1 Michael De La Rue 2008-10-15 18:50:54 EDT
The only useful looking message is in the .xsession-errors file and looks like this. 

*** PULSEAUDIO: Unable to connect: Connection refused
*** Is your sound server running?
*** See: http://www.pulseaudio.org/wiki/Troubleshooting

** (sugar-shell:12977): CRITICAL **: _wrap_gst_mixer_list_tracks: assertion `GST_IS_MIXER (self->obj)' failed
Comment 2 Marco Pesenti Gritti 2008-10-15 19:01:36 EDT
This is fixed in the rawhide packages. I'm not sure if/when we will find the time to update F9 :/
Comment 4 Simon Schampijer 2009-02-25 02:55:00 EST
I think we can close this - as we have no man power to provide fixes for Fedora 9, sorry :/
Comment 5 Michael De La Rue 2009-02-25 19:16:05 EST
On Fedora 10 there doesn't seem to be such a problem in any case.  I've upgraded some time ago.
Comment 6 Simon Schampijer 2009-02-26 03:07:51 EST
Yeah - F10 works quite well now. We just weren't able to backport things to F9.

Note You need to log in before you can comment on or make changes to this bug.