Bug 467166 - The storage servers keeps adding the same disks after click Refresh button.
The storage servers keeps adding the same disks after click Refresh button.
Status: CLOSED WONTFIX
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
medium Severity low
: ---
: ---
Assigned To: Ian Main
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 03:08 EDT by koka xiong
Modified: 2014-01-20 09:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-20 09:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the screen shot (146.40 KB, image/png)
2008-10-16 03:10 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2008-10-16 03:08:46 EDT
Description of problem:
In the storage server detail information pane,click Refresh button again and again,notice the Volumes keeps adding the same disks.

Version-Release number of selected component (if applicable):
0.93-1

How reproducible:
sometimes

Steps to Reproduce:
1.Open the oVirt Administration User Interface
2.Add iSCSI storage server with     
    * Storage Type: iSCSI
    * IP address: 192.168.50.2
    * Port: 3260
    * Target: ovirtpriv:storage
3.Add nfs storage server with
  *Storage Type: NFS
  *IP address: 192.168.50.2
  *Export Path: /ovirtnf
4.Check one kind of storage server such as NFS server and its detailed information displays
5.In the information pane,click Refresh icon. The volume displays three disks.
6.Click Refresh icon again. 
Actual results:
The volume load the three disks again.Now six disks,although they are still disk1.dsk,disk2.dsk and disk3.dsk.

Expected results:
After three disks has been loaded,click refresh icon again,the disks should not be loaded second time.

Additional info:
Comment 1 koka xiong 2008-10-16 03:10:07 EDT
Created attachment 320521 [details]
the screen shot
Comment 2 Scott Seago 2009-05-21 14:18:11 EDT
This looks like a taskomatic problem.
Comment 3 Ian Main 2009-05-27 18:48:40 EDT
This was fixed a long time ago.. I think during the taskomatic changeover to qpid?
Comment 4 Cole Robinson 2014-01-20 09:39:03 EST
This bugzilla product/component combination is no longer used: ovirt bugs are tracked under the bugzilla product 'oVirt'. If this bug is still valid, please reopen and set the correct product/component.

Note You need to log in before you can comment on or make changes to this bug.