Bug 467169 - The small down arrow above the title "Alias" should be deleted
The small down arrow above the title "Alias" should be deleted
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
medium Severity low
: ---
: ---
Assigned To: Scott Seago
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 03:29 EDT by koka xiong
Modified: 2010-03-16 13:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 04:06:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (140.86 KB, image/png)
2008-10-16 03:54 EDT, koka xiong
no flags Details

  None (edit)
Description koka xiong 2008-10-16 03:29:44 EDT
Description of problem:
The small down arrow above the title "Alias" should be deleted because we don't sort by it.

Version-Release number of selected component (if applicable):
0.93-1

How reproducible:
alawys

Steps to Reproduce:
1.Open the oVirt Administration User Interface
2.Select one Hardware Pool with storage servers
3.Click Storage tab to show storage servers
4.Check one storage sever and display its details at the bottom of pane
5.Put the mouse on the title of "Alias" column
  
Actual results:
There is a small down arrow above it which means we can sort by this column

Expected results:
Since we can't sort by Alias column,I think the small down arrow should be deleted

Additional info:
Comment 1 koka xiong 2008-10-16 03:54:45 EDT
Created attachment 320527 [details]
screen shot
Comment 2 Hugh Brock 2008-10-17 15:39:42 EDT
Yep, I agree, no arrow required or desired there.
Comment 3 Jia Dong 2009-01-21 04:06:40 EST
It has been fix in version 0.96.

Note You need to log in before you can comment on or make changes to this bug.