Bug 467224 - tix can't cope with hex colors
tix can't cope with hex colors
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: tix (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 09:47 EDT by Jan Safranek
Modified: 2008-11-05 23:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 23:06:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Safranek 2008-10-16 09:47:13 EDT
Description of problem:
when running following little example, I get error 'unknown color name "{#d9d9d9}"'

#!/usr/bin/python
from Tkinter import *
import Tix
root = Tix.Tk()
win = Frame()
win.pack()
shl = Tix.ScrolledHList(win)


Version-Release number of selected component (if applicable):
tix-8.4.2-5.fc9.x86_64
tkinter-2.5.1-26.fc9.x86_64
tcl-8.5.2-2.fc9.x86_64

How reproducible:
always


Additional info:
seems to be fixed upstream, see https://sourceforge.net/tracker/index.php?func=detail&aid=1864027&group_id=5649&atid=105649
Comment 1 Fedora Update System 2008-10-21 05:14:56 EDT
tix-8.4.2-6.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/tix-8.4.2-6.fc9
Comment 2 Fedora Update System 2008-10-23 12:41:59 EDT
tix-8.4.2-6.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tix'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-9107
Comment 3 Fedora Update System 2008-11-05 23:06:00 EST
tix-8.4.2-6.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.