Bug 467259 - Splashscreen incorrect on x86
Splashscreen incorrect on x86
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Blocker/F10FinalBlocker F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-10-16 11:38 EDT by Andrew Overholt
Modified: 2008-10-24 04:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 04:17:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2008-10-16 11:38:58 EDT
The upstream splash screen is used on x86 while the Fedora one is used on x86_64.  We should figure out why :)
Comment 1 John Poelstra 2008-10-22 17:10:48 EDT
Adding to blocker.  Seems like they should be consistent at release time.
Comment 2 Andrew Overholt 2008-10-23 08:02:13 EDT
This has been this way since at least Fedora 9 so I don't *really* think it's a release blocker.

Alex, can you take a look?
Comment 3 Alexander Kurtakov 2008-10-23 08:10:01 EDT
I'm working on it.
Comment 4 Alexander Kurtakov 2008-10-24 04:17:34 EDT
Fixed in  eclipse-platform-3.4.1-5.fc10.

Note You need to log in before you can comment on or make changes to this bug.