Bug 46726 - Firewall customize TUI screen should disclose "Other ports" separator
Summary: Firewall customize TUI screen should disclose "Other ports" separator
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-30 01:12 UTC by Brent Nordquist
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-30 01:12:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2001-06-30 01:12:49 UTC
Description of Problem:
When customizing the firewall configuration during a TUI install,
the text description doesn't tell the user what delimiter is used to
separate multiple "Other ports" entries; hence you must guess.

How Reproducible:
Always.

Steps to Reproduce:
1. Choose "Medium" and then "Customize" from the Firewall TUI screen.
2. Note that the separator isn't specified.
3. Make some checkbox choices, then enter an invalid "Other ports"
value (I guessed "finger:tcp;auth:tcp" and "finger:tcp auth:tcp").
4. See warning that "Other ports" isn't valid.

Expected Results:
It would be nice to add a few words that tell what the separator
should be.

Comment 1 Brent Fox 2001-06-30 03:15:07 UTC
Ok, I added a little blurb about using commas to separate the list.  Although,
this is documented in the help if you press <F1> in text mode.  Unfortunately,
due to limited screen space in the text installer, we can't quite give a full
explaination.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.