Bug 467271 - Note superfluous selinux setup in README.Fedora
Note superfluous selinux setup in README.Fedora
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cups-pdf (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 12:17 EDT by Kevin R. Page
Modified: 2009-03-22 13:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-22 13:37:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin R. Page 2008-10-16 12:17:20 EDT
Am I correct in thinking the documentation and policy in /usr/share/doc/cups-pdf-2.4.8/contrib/SELinux-HOWTO/ are now unnecessary on Fedora since a better policy was folded into the main selinux packages?

If so, could a note to this effect be made in README.Fedora to avoid any confusion, please?

* Mon Mar 17 2008 Remi Collet <Fedora@FamilleCollet.com> 2.4.6-7
- remove SElinux on F >= 9 (in selinux-policy, see #436671)
Comment 1 Fedora Update System 2009-02-04 21:21:39 EST
cups-pdf-2.5.0-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update cups-pdf'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-1354
Comment 2 Fedora Update System 2009-02-04 21:24:48 EST
cups-pdf-2.5.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update cups-pdf'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-1378
Comment 3 Remi Collet 2009-03-22 13:37:22 EDT
Version is in the stable repo for a while.

I close this.

Note You need to log in before you can comment on or make changes to this bug.