This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 4673 - kde duplicate menu entries
kde duplicate menu entries
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
6.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-23 14:02 EDT by jasonh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-29 12:22:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jasonh 1999-08-23 14:02:17 EDT
i downloaded the updates to kde rpm packages, installed
with rpm -Uvh for the kde packages and my menus were
flooded with double entries, i have seen others with this
problem in the newsgroups

i upgraded my rpm package numberous times due to this, and
the only resolution I could do was to go through the menu
editor and remove all the dual entries....
Comment 1 Preston Brown 1999-08-29 12:21:59 EDT
do you have any .rpmsave files in /usr/share/applnk?  If you do, then
they will show up in the menus.  To fix this, future releases of KDE
don't have the applnk files marked as %config.

Note You need to log in before you can comment on or make changes to this bug.