Bug 467317 - Security Update for php-smarty
Summary: Security Update for php-smarty
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: php-Smarty
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Christopher Stone
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-10-16 20:12 UTC by Christopher Stone
Modified: 2008-10-20 22:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-16 21:59:03 UTC
Type: ---


Attachments (Terms of Use)

Description Christopher Stone 2008-10-16 20:12:28 UTC
This release addresses a few of bug fixes, and another /e test for regex_replace modifier when using arrays. If you use the security features of Smarty, you should upgrade immediately.

Comment 1 Kevin Fenzi 2008-10-16 21:59:03 UTC
Looks good, thanks for taking care of this. 

more info at: 

http://www.smarty.net/misc/NEWS

Comment 2 Fedora Update System 2008-10-20 22:04:37 UTC
php-Smarty-2.6.20-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2008-10-20 22:16:37 UTC
php-Smarty-2.6.20-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.