Bug 467423 - Update gpsdrive to 2.10-pre6
Update gpsdrive to 2.10-pre6
Status: CLOSED DUPLICATE of bug 432284
Product: Fedora
Classification: Fedora
Component: gpsdrive (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-17 08:08 EDT by Valent Turkovic
Modified: 2008-10-19 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-19 12:45:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2008-10-17 08:08:00 EDT
Description of problem:
There are some bugs like this one:
https://sourceforge.net/tracker/index.php?func=detail&aid=2174481&group_id=148048&atid=770280

that make gpsdrive unusable on Asus eee, but upstream developers says that it is fixed in new version - so please update.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Fenzi 2008-10-19 12:45:12 EDT
I'm working on it. ;) 

The packaging has changed significantly... 

See bug 432284

*** This bug has been marked as a duplicate of bug 432284 ***

Note You need to log in before you can comment on or make changes to this bug.