Bug 467467 - Kernel panic after installation and reboot, RHEL 5.1b Client Snap8 on RAID0 with dmraid
Kernel panic after installation and reboot, RHEL 5.1b Client Snap8 on RAID0 w...
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2.z
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
: Regression, Reopened, ZStream
Depends On: 437184 466213
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-17 12:07 EDT by Heinz Mauelshagen
Modified: 2008-10-17 13:07 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-17 13:06:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Heinz Mauelshagen 2008-10-17 12:11:18 EDT
An Anaconda upgrade is mandatory in order to support Intel Matrix RAID (ie. RAID5 and RAID10) in the installer for the dmraid 5.2.z package.
Comment 2 Chris Lumens 2008-10-17 13:06:42 EDT
Since rel-eng doesn't make new distribution trees for z stream, there's no point in doing an anaconda update.  There will never be new installation media for 5.2 to make use of this fix.  z-stream for anaconda therefore doesn't make any sense.  The customer will have to wait for 5.3 to come out with the proper fix from 437184 in order to install.

Note You need to log in before you can comment on or make changes to this bug.