Bug 467479 - alt-left arrow and alt-right arrow switch vts
alt-left arrow and alt-right arrow switch vts
Status: CLOSED DUPLICATE of bug 467539
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-17 13:21 EDT by Jeremy Katz
Modified: 2008-10-19 18:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-19 18:02:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-10-17 13:21:57 EDT
After the upgrade to xorg-x11-server-Xorg-1.5.2-5.fc10.i386, alt-left arrow and alt-right arrow have begun switching VTs.  Which is a bit unexpected
Comment 1 Matěj Cepl 2008-10-17 19:46:50 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and let X11 autodetect your display and video card? Attach to this bug /var/log/Xorg.0.log from this attempt as well, please.

Could you also run command

xev >xev-log.txt 2>&1 & 

in your terminal emulator (xterm,gnome-terminal,konsole) and then press Alt+<key>? Would you please attach xev-log.txt to this bug as the attachment as well?

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Mathieu Bridon 2008-10-19 09:03:23 EDT
This bug is a duplicate of bug 467539.

May I mark it as duplicate or only the assignee can do that ?
Comment 3 Matěj Cepl 2008-10-19 18:00:40 EDT
possibly duplicate of bug 467636?
Comment 4 Matěj Cepl 2008-10-19 18:02:30 EDT

*** This bug has been marked as a duplicate of bug 467539 ***

Note You need to log in before you can comment on or make changes to this bug.