Bug 467526 - Request to do policy action
Request to do policy action
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopTarget
  Show dependency treegraph
 
Reported: 2008-10-17 20:10 EDT by Matthias Clasen
Modified: 2009-08-20 07:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 07:33:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-10-17 20:10:17 EDT
Is the title of a bubble I see when pressing the power button while rhythmbox is playing. 

It seems entirely wrong to me to not obey the power button just because music is playing. Also, the text of that bubble really need some improvement.
Comment 1 Bug Zapper 2008-11-25 22:58:31 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Richard Hughes 2009-04-15 11:54:24 EDT
This should be fixed now we are using gnome-session to manage inhibits, right?

Note You need to log in before you can comment on or make changes to this bug.