Bug 467543 - end of file not at end of a line
end of file not at end of a line
Status: CLOSED DUPLICATE of bug 440139
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
http://www.linuxquestions.org/questio...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-18 05:21 EDT by vlip
Modified: 2008-10-20 02:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 02:33:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vlip 2008-10-18 05:21:03 EDT
ct-aliasing -Wdeclaration-after-statement -Wwrite-strings -Wtype-limits -Wpointer-arith -g -O2 -o menu.o menu.c
{standard input}: Assembler messages:
{standard input}:7413: Warning: end of file not at end of a line; newline inserted
gcc: Internal error: Segmentatiefout (program cc1)
Please submit a full bug report.
See <http://bugzilla.redhat.com/bugzilla> for instructions.
make[2]: *** [menu.o] Fout 1
make[2]: Map '/home/vlip/bin/wine-1.0.1/dlls/user32/tests' wordt verlaten
make[1]: *** [user32/tests] Fout 2
make[1]: Map '/home/vlip/bin/wine-1.0.1/dlls' wordt verlaten
make: *** [dlls] Fout 2


gcc --version
gcc (GCC) 4.3.0 20080428 (Red Hat 4.3.0-8)
Copyright © 2008 Free Software Foundation, Inc.
Dit is vrije software; zie de broncode voor kopieercondities. Er is GEEN
garantie; zelfs niet voor VERKOOPBAARHEID of GESCHIKTHEID voor een bepaald
doel.
Comment 1 Jakub Jelinek 2008-10-20 02:33:43 EDT

*** This bug has been marked as a duplicate of bug 440139 ***

Note You need to log in before you can comment on or make changes to this bug.