Bug 467611 - Fail to install onto USB stick
Fail to install onto USB stick
Status: CLOSED DUPLICATE of bug 450203
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joel Andres Granados
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-10-19 08:34 EDT by Laurence
Modified: 2008-10-22 04:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-10-22 04:58:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Laurence 2008-10-19 08:34:39 EDT
Description of problem:

When I try to install onto a USB stick, that I had Fedora 10 beta installed on, I get the error "An error occurred trying to format sdb1. This problem is serious, and the installer cannot continue". Previously when the USB stick was FAT32 formatted, I got a failure at the same point, but the error was something along the lines of failure to activate partitions. The solution in that case was to unmount the USB stick, I assume it would have worked this time too.

Version-Release number of selected component (if applicable):

Fedora 10 Snap1

How reproducible:

Every time

Steps to Reproduce:
1. Boot LiveCD, wait for desktop
2. Plug in USB stick, close any associated windows that pop up
3. Run installer
Actual results:

Fails to install.

Expected results:

Comment 1 Joel Andres Granados 2008-10-22 04:58:32 EDT

*** This bug has been marked as a duplicate of bug 450203 ***

Note You need to log in before you can comment on or make changes to this bug.