This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 467617 - Current version of f-spot is 5.0.3
Current version of f-spot is 5.0.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nigel Jones
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2008-10-19 10:08 EDT by Brian G. Anderson
Modified: 2009-01-04 10:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-04 10:55:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to update fedora spec file to 0.5.0.3 (2.61 KB, patch)
2008-10-29 15:36 EDT, Ben Konrath
no flags Details | Diff
updated link-system-mono-addins.patch (30.57 KB, patch)
2008-10-29 15:37 EDT, Ben Konrath
no flags Details | Diff

  None (edit)
Description Brian G. Anderson 2008-10-19 10:08:53 EDT
Description of problem:
f-spot is up to 5.0.3, but rawhide is back at 4.4.  Since F-spot is one of the applications installed by default and on the live-cd for the upcomming fc10 release, shouldn't it be at the latest release?


Version-Release number of selected component (if applicable):
0.4.4-5.fc10

How reproducible:
always


Steps to Reproduce:
1. install f-spot
2.
3.
  
Actual results:
release is at 4.4

Expected results:
release at 5.0.x

Additional info:
Comment 1 john5342 2008-10-19 16:42:37 EDT
This bug has been triaged
Comment 2 Nigel Jones 2008-10-22 17:19:48 EDT
(In reply to comment #0)
> Description of problem:
> f-spot is up to 5.0.3, but rawhide is back at 4.4.  Since F-spot is one of the
> applications installed by default and on the live-cd for the upcomming fc10
> release, shouldn't it be at the latest release?
It's not actually part of the livecd's anymore (I've just verified this), with the Feature Freeze and the fact that 0.4.4 is fairly stable, I'll be deferring this to F11 and will back port the package from there.
Comment 3 Ben Konrath 2008-10-29 15:36:36 EDT
Created attachment 321859 [details]
patch to update fedora spec file to 0.5.0.3

Binaries are posted to my website for those interested:

http://bagu.org/scratch/f-spot-0.5.0.3-1.fc10.i386.rpm
http://bagu.org/scratch/f-spot-0.5.0.3-1.fc10.src.rpm

I'll post the updated link-system-mono-addins in two seconds.
Comment 4 Ben Konrath 2008-10-29 15:37:31 EDT
Created attachment 321860 [details]
updated link-system-mono-addins.patch
Comment 5 Andrew Overholt 2008-11-05 09:13:21 EST
Thanks for the packages, Ben.  I tried them out on my F-9 box and they worked great except for the edit tools not being visible.
Comment 6 Jon Stanley 2008-11-26 14:10:28 EST
Moving around blockers to make it sane :)
Comment 7 Ben Konrath 2008-11-28 12:40:29 EST
Hey, Any chance we could get this committed to rawhide so that it doesn't rot and people can test it? :-) Thanks, Ben
Comment 8 Ben Konrath 2009-01-04 10:55:11 EST
It seems like the 5.0.3 work was committed a few weeks ago in the devel branch. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.