This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 467646 - Problem with modifiers?
Problem with modifiers?
Status: CLOSED DUPLICATE of bug 467636
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-evdev (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-19 18:43 EDT by Adam Huffman
Modified: 2008-10-19 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-19 18:54:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log (93.11 KB, text/plain)
2008-10-19 18:43 EDT, Adam Huffman
no flags Details

  None (edit)
Description Adam Huffman 2008-10-19 18:43:14 EDT
Created attachment 320828 [details]
xorg log

Description of problem:
With this latest version of evdev, some modifier combinations don't seem to be working.  For instance, if I press Alt-LeftArrow to go to the previous page in Firefox, the desktop switches to the console.  The same happens with Alt-RightArrow.  Pressing the same again returns to the GNOME desktop.

Alt-F2 again switches to the console, while pressing again returns to X and shows the Application Run window.

At the moment I have no xorg.conf file on this machine (a Sony Vaio SZ3).

Version-Release number of selected component (if applicable):
xorg-x11-drv-evdev-2.0.7-1.fc10.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-10-19 18:54:35 EDT

*** This bug has been marked as a duplicate of bug 467636 ***

Note You need to log in before you can comment on or make changes to this bug.