Bug 4677 - linuxconf 1.16r1.3 web access
linuxconf 1.16r1.3 web access
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-23 15:58 EDT by ljiang
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 14:30:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ljiang 1999-08-23 15:58:51 EDT
When I create virtual domains for Apache using a browser,
such as domain1.com , domain2.com and domain-xyz.com.  All
values in domain1, domain2 will display as domain-xyz.  I
checked the httpd.conf, It lookes ok.  Only the web display
wrong data.
Comment 1 rluck 1999-08-25 13:55:59 EDT
I also have the same problem.  It appears as if linuxconf is reading
the value for the first listed virtual domain and displaying its set
of values for all subsequent domains in the web display.
Additionally, modifying the 2nd, 3rd, or 4th (etc.) virt domain
through the web browser will actually modify the 1st listed domain.
Essentially, the web interface for virtual domains is unusable for
anything other than adding new virtual domains.
Comment 2 Michael K. Johnson 1999-09-20 12:39:59 EDT
Added Jacques to the CC list
Comment 3 Brent Fox 2002-06-04 23:57:03 EDT
Closing since we don't ship linuxconf anymore.

Note You need to log in before you can comment on or make changes to this bug.