Bug 467711 - [EMC 6.0 FEAT] Include/Update support for IPv6 for NFSv3 and NLM
[EMC 6.0 FEAT] Include/Update support for IPv6 for NFSv3 and NLM
Status: CLOSED DUPLICATE of bug 463530
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
medium Severity medium
: alpha
: ---
Assigned To: Jeff Layton
Martin Jenner
: FutureFeature, OtherQA
Depends On:
Blocks: 217108
  Show dependency treegraph
 
Reported: 2008-10-20 09:24 EDT by Huamin Chen
Modified: 2014-06-18 03:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 11:33:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Huamin Chen 2008-10-20 09:24:58 EDT
1.  Feature Overview:
     a. Name of feature: IPv6 for NFSv3 and NLM

     b. Feature Description
        (Functional description of requested feature with sufficient
         detail)
	Support IPv6 NFS client

2.  Feature Details:
     a. Architectures:
         32-bit x86
         64-bit Intel EM64T/AMD64
         64-bit Itanium2
                :
     b. Bugzilla Dependencies: No
        (Are there other RHEL 6 bugzillas that this bug depends on?)

     c. Drivers or hardware dependencies: No
        (Are there updated driver versions required?)
        (When will Red Hat receive test hardware if applicable?)

     d. Upstream acceptance information: N/A
        (When was this accepted upstream, or when will this be submitted
         upstream?)

     e. External links:N/A
        (Are there links to committed upstream patches?)
         http://...

     f. Severity (U,H,M,L): U
         Urgent (requires business justification in revenue impact)
         High (required for Hardware Enablement)
         Medium
         Low

     g. Target Release Date: 2009
        (Is there a GA/release date of partner product requiring this
         feature?)


3. Business Justification:
     a. Why is this feature needed?
	RHEL 4 and 5 don’t support NFS client using IPv6 addresses. As IPv6 becomes mandatory, we need RHEL 6 support this feature.
     b. What hardware does this enable?
	No
     c. Forecast, impact on revenue?
        (include high/low volume with high/low-end platform info)
     d. Any configuration info?
	Yes, IPv6 network configuration.
     e. Are there other dependencies (drivers).
	No
4. Primary contact at Red Hat, email, phone (chat)
    First_Name Last_Name
    xxx_xxxx@redhat.com
     Phone Number

5. Primary contact at Partner, email, phone (chat)
	Huamin Chen
	Chen_huamin@emc.com
	508-305-8736
Comment 1 Jeff Layton 2009-09-17 11:33:55 EDT
I'm going to fold this BZ into bug 463530 since it's a superset of this one.

Please reopen this one if you feel that it needs to be tracked separately for some reason.

*** This bug has been marked as a duplicate of bug 463530 ***

Note You need to log in before you can comment on or make changes to this bug.