This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 467788 - Remove s390 ExcludeArch from spec
Remove s390 ExcludeArch from spec
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcsc-lite (Show other bugs)
rawhide
s390x Linux
medium Severity medium
: ---
: ---
Assigned To: Bob Relyea
Fedora Extras Quality Assurance
: EasyFix, FutureFeature
Depends On: 467768
Blocks: ZedoraTracker
  Show dependency treegraph
 
Reported: 2008-10-20 17:25 EDT by Brad Hinson
Modified: 2009-02-11 16:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 16:24:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brad Hinson 2008-10-20 17:25:00 EDT
Description of problem:
The spec file cites lack of libusb and smartCard as the reasons pcsc-lite has "ExcludeArch s390".  The request to remove ExcludeArch from libusb is bug 467768.  Given this, this bug is a request to remove ExcludeArch from pcsc-lite.

Problem found during dependency resolution building Fedora for s390.  pcsc-lite-libs is required to build gnupg2.
Comment 1 Karsten Hopp 2009-02-11 16:24:02 EST
fixed in  pcsc-lite-1.4.102-4.fc11

Note You need to log in before you can comment on or make changes to this bug.