Bug 467857 - Installation loops when disk with GPT and dmraid found
Installation loops when disk with GPT and dmraid found
Status: CLOSED DUPLICATE of bug 467848
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dmraid (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Heinz Mauelshagen
Cluster QE
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-21 07:37 EDT by Winfrid Tschiedel
Modified: 2009-08-25 07:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 14:25:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Winfrid Tschiedel 2008-10-21 07:37:30 EDT
Description of problem:

Anaconda loops on a system with SATA Raid (dmraid) and disk label GPT
last action is entering the license code for rhel


Version-Release number of selected component (if applicable):
rhel 5.3 alpha


How reproducible:
always


Steps to Reproduce:
1. have a disk with GPT
2. have SATA RAID activated
3. start installation
  
Actual results:

installation does not work


Expected results:

successful installation


Additional info:

On the same system fedora 10 beta was installed successfully
Comment 1 Heinz Mauelshagen 2008-10-29 12:06:19 EDT

*** This bug has been marked as a duplicate of bug 467842 ***
Comment 2 Clemens Eisserer 2008-10-29 12:23:39 EDT
I don't see at all how this report is connected with 467842.

This is about installer problems, whereas mine is about running java. Furthermore the submitter mentions his problem does not occur on FC10Beta, whereas mine occurs on FC10Beta.
Comment 3 Heinz Mauelshagen 2008-10-29 14:25:34 EDT
Just a type: it's a duplicate of 467848

*** This bug has been marked as a duplicate of bug 467848 ***

Note You need to log in before you can comment on or make changes to this bug.