Bug 468031 - background resizing problem
background resizing problem
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eel2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-10-22 10:14 EDT by Matthias Clasen
Modified: 2008-10-22 16:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 16:14:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-10-22 10:14:55 EDT
When I use xrandr to first reduce the screen resolution, and then enlarge it again, the background does not 'grow back', and I end up with a tiled appearance.

Since this happens in nautilus, but not if gsd draws the background, it is probably a bug in EelBackground.escription of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2008-10-22 16:14:21 EDT
should be good to go.

Note You need to log in before you can comment on or make changes to this bug.