Bug 468047 - (Firefox_freezes) Firefox freezes computer.
Firefox freezes computer.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 11:09 EDT by Doug Gack
Modified: 2008-10-29 06:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 06:45:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Gack 2008-10-22 11:09:13 EDT
Description of problem:
Firefox causes the computer to freeze up.  The mouse cursor will still move, but nothing else will happen.  System monitor was running, with windows for processor and network usage.  Both windows freeze.

Version-Release number of selected component (if applicable):


How reproducible: 100%, on a specific computer:
Gigabyte GA-MA69VM-S2.  2 Gig memory. Athlon 64 X2 3800.  Western Digital 160 Gig drive.


Steps to Reproduce:
1. Start Firefox
2. Visit site http://www.idotpc.com/  (and other sites, but this one always works.)
3.  Step 3 is never possible, as the computer is totally hung.  Requires a reset to re-start system.
  
Actual results:


Expected results:


Additional info:  Other computers in my collection do not exhibit this problem.
Comment 1 Martin Stransky 2008-10-22 12:32:01 EDT
Works fine for me in firefox 3...can you check it? For instance you can download official firefox 3 linux binaries from mozilla.org.
Comment 2 Doug Gack 2008-10-22 14:39:42 EDT
As I indicated earlier, everything works fine on other computers.

Additional info:
I periodically back up my computers by cloning the hard drive to a duplicate. In this case, the back up was about 2(?) months old.  I booted the clone/backup disk, and tested the site.  It worked fine.  Then, I let Fedora apply the pending updates (64, I think).  After the updates were applied, the site froze my computer.

Something was updated in the last 2 (?) months that broke it.

Fedora 8 hasn't yet updated to Firefox 3, and I haven't found out the trick to updating it outside of the normal (automatic) update method.  I actually downloaded and installed Firefox 3, but the usual icons continue to run FF2.  Call me a newbie, but I'm near to replacing this computer with a newer one for it's primary purpose (firewall, web, print server), and after that is done I'll update to Fedora 10 on this computer (I only do every other release).

But, I repeat, "something was done in the last 2 months...."
Comment 3 Matěj Cepl 2008-10-22 18:48:25 EDT
(In reply to comment #1)
> Works fine for me in firefox 3...can you check it? For instance you can
> download official firefox 3 linux binaries from mozilla.org.

Martin, did you try on ia64? Will try tomorrow.
Comment 6 Martin Stransky 2008-10-29 06:45:18 EDT
Well, we can hardly fix something what have happened on your box 2 moths ago...closing as worksforme.

Note You need to log in before you can comment on or make changes to this bug.