Bug 468118 - Sound and video is "stuttering"
Sound and video is "stuttering"
Status: CLOSED DUPLICATE of bug 462200
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 18:29 EDT by Espen Stefansen
Modified: 2008-10-24 16:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 16:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Espen Stefansen 2008-10-22 18:29:37 EDT
Description of problem:
I tried playing a ogg-file and the music "stutters". Plays one second, then silence, then plays again, etc.
Same thing often happens when playing video as well. But the the movie itself "stutters" or moves really slow, while the sound plays normal. If i try playing another file, it just continues to not work.

When that happens, i often find this in messages:
Oct 23 00:17:39 platon pulseaudio[3110]: module-alsa-sink.c: Increasing wakeup watermark to 80,00 ms
Oct 23 00:18:17 platon pulseaudio[3110]: module-alsa-sink.c: Increasing wakeup watermark to 160,00 ms
Oct 23 00:18:18 platon pulseaudio[3110]: module-alsa-sink.c: Increasing wakeup watermark to 177,01 ms
Oct 23 00:18:25 platon pulseaudio[3110]: module-alsa-sink.c: Increasing wakeup watermark to 354,01 ms
Oct 23 00:18:25 platon pulseaudio[3110]: module-alsa-sink.c: Increasing wakeup watermark to 368,53 ms

I'm using latest rawhide.

Version-Release number of selected component (if applicable):
[root@platon ~]# rpm -qa|grep pulse|sort
alsa-plugins-pulseaudio-1.0.18-1.rc3.fc10.i386
gstreamer-plugins-pulse-0.9.7-1.fc10.i386
pulseaudio-0.9.13-2.fc10.i386
pulseaudio-core-libs-0.9.13-2.fc10.i386
pulseaudio-esound-compat-0.9.13-2.fc10.i386
pulseaudio-libs-0.9.13-2.fc10.i386
pulseaudio-libs-glib2-0.9.13-2.fc10.i386
pulseaudio-libs-zeroconf-0.9.13-2.fc10.i386
pulseaudio-module-gconf-0.9.13-2.fc10.i386
pulseaudio-module-x11-0.9.13-2.fc10.i386
pulseaudio-utils-0.9.13-2.fc10.i386


How reproducible:


Steps to Reproduce:
1. Play video or music
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Espen Stefansen 2008-10-23 09:59:58 EDT
I also get this in messages when the movie stopped while watching:
Oct 23 15:57:46 platon pulseaudio[5468]: cpulimit.c: Recevied request to terminate due to CPU overload.
Comment 2 Lennart Poettering 2008-10-24 16:29:57 EDT

*** This bug has been marked as a duplicate of bug 462200 ***

Note You need to log in before you can comment on or make changes to this bug.