Bug 46813 - korn doesn't get (re) started
Summary: korn doesn't get (re) started
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-01 01:57 UTC by Alexander L. Belikoff
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-01 01:58:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my kornrc file (236 bytes, text/plain)
2001-07-01 01:58 UTC, Alexander L. Belikoff
no flags Details

Description Alexander L. Belikoff 2001-07-01 01:57:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628

Description of problem:
korn is a mail monitor (some kind of xbiff for kde). If you start it and
make it docked, it won't get restarted.

How reproducible:
Always

Steps to Reproduce:
1.Start KDE, run korn
2.Right click on the korn icon in the tray. Set it up to be docked
3.Shut KDE down, then restart - korn won't be there
	

Additional info:

This bug is present in both Fairfax beta AND in 7.1

Comment 1 Alexander L. Belikoff 2001-07-01 01:58:34 UTC
Created attachment 22326 [details]
my kornrc file

Comment 2 Alexander L. Belikoff 2001-07-01 13:51:19 UTC
Never mind - looks like w/ KDE 2.x you MUST select "restore session" to get any
applications (docked including) restored. This is different from kde 1.x and the
fact that klipper app is an exception doesn't make it less confusing either.


Note You need to log in before you can comment on or make changes to this bug.