Bug 468130 - The "Check Spelling" window is falsely launched by Ctrl-Shitf-K hotkey
The "Check Spelling" window is falsely launched by Ctrl-Shitf-K hotkey
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
: 472023 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 23:03 EDT by Golita Yue
Modified: 2008-11-18 06:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 06:29:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Golita Yue 2008-10-22 23:03:01 EDT
Description of problem:
In composer or html-mail-composer, the Format>Discontinue Link menu item
advertises Control-Shift-k as a valid hotkey, however pressing this key brings
up the "Check Spelling" window instead.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.17-1.fc10.x86_64

How reproducible:
every time

Steps to Reproduce:
1. open Compose window
2. press Control-L to start Link Properties window, Input: "new" url "http://google.com" then press OK
3. put cursor at end of text and hit delete key
4. press Control-shift-K
  
Actual results:
  Check Spelling window comes up

Expected results:
  Not brought up the check spelling window and "stop" the link. should lead to "new" being non-link text, but rather plain text.
Comment 1 Matěj Cepl 2008-10-23 06:29:32 EDT
We filed this bug in the upstream database (https://bugzilla.mozilla.org/show_bug.cgi?id=461317) and believe that it is more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 2 Matěj Cepl 2008-11-18 06:24:30 EST
*** Bug 472023 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.