Bug 46814 - Neither of koffice applications start
Neither of koffice applications start
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: koffice (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-30 22:03 EDT by Alexander L. Belikoff
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-30 22:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 2001-06-30 22:03:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628

Description of problem:
When trying to start either of 4 koffice apps, they take some time, then
terminate. No window is displayed, No error message is given.

The environment is: beta1, runlevel3, X started w/ startkde

How reproducible:
Always

Steps to Reproduce:
1. Start X with KDE
2. Try to start kword
3.
	

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-07-04 06:32:50 EDT
A couple of files were missing in the rpm (worked here because I had 
previously installed it from CVS sources). Fixed in 0.beta3.4


Note You need to log in before you can comment on or make changes to this bug.