This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 468190 - no new canon PIXMA drivers
no new canon PIXMA drivers
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gimp-print (Show other bugs)
5.3
All Linux
high Severity medium
: rc
: ---
Assigned To: Tim Waugh
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 10:40 EDT by Vladimir Benes
Modified: 2013-03-11 13:00 EDT (History)
2 users (show)

See Also:
Fixed In Version: gutenprint 5.0.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 13:00:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2008-10-23 10:40:02 EDT
Description of problem:
no drivers for canon PIXMA iP5200 (no PIXMAs at all)

Version-Release number of selected component (if applicable):
gimp-print-4.2.7-22.2.el5

How reproducible:


Steps to Reproduce:
1. power on new printer
2. new printer dialog appears
3. there should be driver for PIXMA iP5200

  
Actual results:
there is not driver in gimp-print package

Expected results:
there should be driver for canon printers

Additional info:
this driver has already been included in gutenprint in fedora
Comment 4 RHEL Product and Program Management 2010-08-09 15:47:41 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 Jiri Popelka 2013-03-11 13:00:18 EDT
RHEL-5.10 (the next RHEL-5 minor release) is going to be the first production phase 2 [1] release of RHEL-5.
Since phase 2 we'll be addressing only security and critical issues.
I'm closing this ticket as WONTFIX because this problem is neither security nor critical.

[1] https://access.redhat.com/support/policy/updates/errata/

Note You need to log in before you can comment on or make changes to this bug.