Bug 468220 - JBeap ZIP channels not listed correctly on ISO download page
JBeap ZIP channels not listed correctly on ISO download page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sebastian Skracic
Red Hat Network Quality Assurance
US 535
:
: 523655 (view as bug list)
Depends On:
Blocks: rhn-sprint34
  Show dependency treegraph
 
Reported: 2008-10-23 12:12 EDT by Dennis Gregorovic
Modified: 2013-01-10 05:27 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-16 15:25:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2008-10-23 12:12:58 EDT
https://rhn.redhat.com/rhn/software/downloads/AllISOs.do

Filter by: 'JB'
Show all child channels

-> The last three channels (the JBEAP ZIP ones) appear under "Red Hat Linux Advanced Workstation 2.1 for the Itanium Processor" or some other random channel.  They're actually children of the JBoss Enterprise Middleware channel
Comment 1 Amy Owens 2008-10-27 08:44:40 EDT
added user story:
http://wwwapps.rdu.redhat.com:8080/xplanner/do/view/userstory?oid=57208
Comment 2 Jay Greguske 2009-11-06 10:48:18 EST
This is also an issue for the RHEV channels.
Comment 3 Andrew Cathrow 2009-11-06 11:21:14 EST
This is causing a tremendous amount of confusion with RHEV customers and those performing evaluations who are unable to find the product.

While we've provided documentation on an alternative way to find the bits it's generating support calls and much confusion.

Where are we in the planning for this?
Comment 5 Sebastian Skracic 2009-11-27 06:50:31 EST
Fixed in f554ee285dc404d41cf132ef57d37fce5c7084d7.
Comment 6 Sebastian Skracic 2009-11-27 08:27:20 EST
Available on WEBDEV.
Comment 7 James Bowes 2009-11-27 12:00:29 EST
Verified in dev. in Prod, the RHEV channels (for example Red Hat Enterprise Virtualization Hypervisor (v 5 x86-64) ) show up under JBoss developer studio for Mac. In dev, there is a non clickable base channel Red Hat Enterprise Virtualization (x86-64) under which they are all grouped.
Comment 8 Stephen Herr 2009-12-09 13:25:04 EST
verified in qa
Comment 9 Denise Hughes 2009-12-16 15:25:07 EST
Fix in production.
Comment 10 Sebastian Skracic 2010-01-29 10:26:10 EST
*** Bug 523655 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.