Bug 468233 - ktorrent not up to date
ktorrent not up to date
Product: Fedora
Classification: Fedora
Component: ktorrent (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Roland Wolters
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-10-23 13:21 EDT by Christopher Stone
Modified: 2008-10-24 19:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-10-24 19:52:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2008-10-23 13:21:18 EDT
Hi, ktorrent is not up to date on rawhide, or either of the still supported versions, Fedora 9 and Fedora 8.

According to ktorrent.org there are security issues fixed in 3.1.3 and 3.1.4.

Please update to the latest version for Fedora 8, Fedoar 9, and rawhide.

I can understand only updating rawhide if it is a major version bump, but security fixes/minor version bumps should be updated in supported platforms.  please.
Comment 1 Rex Dieter 2008-10-23 13:26:35 EDT
building for F-9/devel now.
Comment 2 Fedora Update System 2008-10-23 13:44:56 EDT
ktorrent-3.1.4-1.fc9 has been submitted as an update for Fedora 9.
Comment 3 Fedora Update System 2008-10-24 19:52:00 EDT
ktorrent-3.1.4-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.